Radegast 2.10 Released

The Radegast Development Team is proud to announce the immediate availability of Radegast version 2.10.

This release bring important performance and reliability improvements. All users of previous versions are strongly encourage to upgrade. Server Side Appearance support is improved with more robust maintenance of inventory links in the current outfit folder. A simple helper for LSL automation is added, as well as the support for #RLV shared folder which is improved so that it is possible to change outfits using a scripted RLV object (tested with Open Collar).

You can download this release from our downloads page.

Full release notes:

New Features and Improvements

  • [RAD-322] – Please add a way to filter out lines containing the phrase "Could not find animation"
  • [RAD-407] – Add ability to see role IDs
  • [RAD-366] – add user-defined AI time delays to Radegast
  • [RAD-396] – Please add more support to RLV
  • [RAD-398] – Add option to disable HTTP inventory
  • [RAD-401] – Add ability to see inventory item's UUID
  • [RAD-402] – Automation: Add ability to invite to groups using LSL scripted object
  • [RAD-403] – Automation: Add ability to send invenotry using LSL scripted object
  • [RAD-404] – Automation: Add ability to send IM using LSL scripted object
  • [RAD-405] – Upgrade FMOD Ex to 4.44
  • [RAD-406] – Improve performance of group info dialog
  • [RAD-408] – Improve performance of the object tracker
  • [RAD-409] – Add ability to show/hide script errors in the main chat console

Bug Fixes

  • [RAD-355] – llDetectTouchFace() within touch_end() event reports 0
  • [RAD-360] – Estate manager messages to estate / region are not displayed anymore
  • [RAD-395] – crash on startup
  • [RAD-397] – Inventory does not load in InWorldz
  • [RAD-399] – Sounds don't work on Linux
  • [RAD-400] – Automation Auto-Sit blocks objects listing
  • [RAD-412] – Quick search in GroupInfo Member list not working
  • [RAD-413] – Groups list font dont display correct (bottom cut from every line)

Download

Don’t forget that .NET framework version 3.5sp1 is required on Windows and Mono 2.4 and newer on Linux (2.6 highly recommended, 2.8 will not work due to bugs in it). On Mac OSX installation of XQuartz and Mono is required (instructions on the downloads page).

Tags: , , , , , , ,

1 comment

  1. Giannini Demonista’s avatar

    I cant eject people from my groups using radegast, i hope it get fixed, thank you!

Comments are now closed.